VideoCAD

Окно мониторов

 Главное меню

Hide Navigation Pane

Окно мониторов

 Главное меню

Previous topic Next topic No directory for this topic Expand/collapse all hidden text  

Окно мониторов

 Главное меню

Previous topic Next topic Topic directory requires JavaScript JavaScript is required for expanding text JavaScript is required for the print function Mail us feedback on this topic!  

Изображение

Сохранить как *.bmp

Сохранить как *.jpg,*.gif, *.tif, *.png

Экспорт в *.html

Настройка принтера

Печать

Монитор

Обновить

Редактировать

Очистить

Переименовать

Вид

День/ночь

Анимация

Полный экран

Помощь

 


Изображение > Сохранить как *.bmp

 

Сохранить изображение в Окне мониторов в формате *.bmp. Изображение сохраняется точно как на экране, однако файл получается большим.

 

Изображение > Сохранить как *.jpg, gif, *.tif, *.png

 

Сохранить изображение в Окне мониторов в форматах *.jpg, *.gif, *.tif, *.png. Изображение сохраняется сжатым, при этом возникает небольшая потеря качества, но размер файла получается небольшим.

 

Изображение > Экспорт в *.html

 

Экспортировать изображения в Окне мониторов в файл формата *.html. Файл может быть просмотрен любым Интернет браузером.

 

Генерируется html файл и отдельно файлы изображений. Изображения сохраняются в разрешениях, согласно параметрам каждой камеры. Масштабирование изображений делается браузером при просмотре. Все файлы сохраняются в одну директорию.

 

Файлы изображений могут быть как статическими (png), так и анимированными (animated gif).

 

См. также: Отчет в PDF

 

Изображение > Настройка принтера

 

Выбор этого пункта открывает стандартный диалог настройки текущего принтера в Windows.

 

Изображение > Печать

 

Распечатать изображение в Окне мониторов.

 

 

Монитор > Обновить

 

Обновить все изображения на отображаемом мониторе.

 

Окно мониторов само не генерирует трёхмерных изображений, а использует готовые изображения, созданные в окне 3D Видео и находящиеся в памяти, что позволяет работать одновременно с большим количеством трёхмерных изображений без снижения быстродействия программы.

 

В результате клика по этой кнопке на некоторое время появится окно 3D Видео, в котором будут смоделированы изображения от всех камер согласно сохранённым параметрам этих камер.

 

Параметры камер сохраняются на Панели параметров изображения и в окне Чувствительность и разрешение.

 

Для обновления изображения в одной ячейке кликните по ней правой кнопкой мыши и выберите в контекстном меню Обновить.

 

 

Монитор > Редактировать

 

Если этот пункт отмечен, то становятся доступными инструменты редактирования монитора:

 

Размерность монитора

Диагональ монитора

Отношение сторон монитора

Растягивать изображения с другим отношением сторон

Монитор аналоговый

Разрешение монитора

Монитор>Очистить

Монитор>Переименовать

Очистить ячейку

Возможность подключения камер к монитору

Возможность переноса и копирования ячеек

 

Если эта кнопка не нажата, то редактирование монитора блокируется для защиты от случайного изменения монитора.

 

Монитор > Очистить

 

Очистить все ячейки отображаемого монитора, удалить изображения и отключить камеры.

 

Пункт доступен только в режиме редактирования монитора

 

Монитор > Переименовать

 

Переименовать отображаемый монитор. В результате клика по этому пункту появится диалоговое окно, в котором можно ввести новое название монитора.

 

Пункт доступен только в режиме редактирования монитора

 

Вид > День/ночь

 

Переключить время суток в проекте и обновить все изображения на отображаемом мониторе.

 

В результате клика по этой кнопке переключится время суток на вкладке Сцена на Панели параметров изображения, затем на некоторое время появится окно 3D Видео, в котором будут смоделированы изображения от всех камер согласно сохранённым параметрам этих камер для изменённого времени суток.

 

Параметры камер сохраняются на Панели параметров изображения и в окне Чувствительность и разрешение.

 

Вид > Анимация

 

Включить анимацию.

Будут загружены и показаны анимированные изображения, если они есть.

 

При необходимости появится окно 3D Видео, в котором будут сгенерированы анимированные изображения от камер, у которых включена Анимация.

 

Чтобы изображение от камеры было анимированным, необходимо, чтобы:

Количество кадров было больше единицы;
эти настройки были сохранены в параметры камеры.

 

Чтобы на анимированном изображении было видно движение, в поле зрения должны присутствовать 3D модели с установленной ненулевой скоростью и(или) объект Ротакин

 

См. также: Создание анимированной модели монитора.

Смотрите также  статьи:   Основы работы в VideoCAD. Часть 5. Видеонаблюдение за движущимися объектами (*.pdf)

 

Вид > Полный экран

 

Вывести изображение с отображаемого монитора на весь экран.

В этом режиме можно последовательно переключать мониторы клавишами Page Up и Page Down, сдвигать ячейки клавишами перемещения курсора "стрелка влево" и "стрелка вправо", менять разрядность монитора клавишами перемещения курсора "стрелка вверх" и "стрелка вниз".

 

Для возврата к изображению монитора  в окне нажмите любую другую клавишу.

 

Помощь

 

Вывести раздел справочной системы с описанием Окна мониторов.